What's Going On With The Site?

  • I'm sure you've noticed the site looks totally weird right now.  Let me start of by assuring you, this was not my intention for it to look like it does now.

    The version of the software running the site was old, and had not been updated for awhile.  It was in need of updating, mostly because I could not enable captchas on account creation because the version I was on did not support re-Captcha v2, and the site was getting lots of bot signups as a result.

    Anyway, after upgrading the software and all the modules to the latest version, everything looked really bad.  I figured this was because the third party theme I had bought for the site needed to be upgraded as well.  So I went to look for the latest version and... it looks like the company that created the theme is not even around anymore.  I can't find any reference to them since 2016.

    So now I was left with a freshly upgraded site, and an old theme which no longer worked with it.  In order to make the site even usable, I had to switch themes to the default theme, which is what you are seeing now.

    For now, I am going to have to leave this theme in place.  I apologize for the complete change in appearance, like I said I was not planning on this happening.  I wanted the site to keep looking like it did.  This has probably screwed up any customization you may have done on your profile, as well.  I will spend some time over the next few days looking to see if I can find another theme that I think works well with the site, so you may see the look totally change again shortly.  I'll also see if I can track down what happened to the third party I bought this original theme from, and see if there is any advice for getting it working with the newest version of the software.

    Again, sorry everyone for the sudden drastic change in the sites appearance.  It wasn't supposed to happen, and I am now going to have to figure out where to go from here.

6 comments